Orders aren't being created after a payment is processed.

Symptom

After shoppers complete the payment process and are redirected back to your web shop success page, the respective order is not created.

Cause

In some scenarios, the shopper's flow is disrupted after completing their payment. As a result, the order is not placed and created.

Solution

This issue has been fixed in plugin version 5.0.2. Download and upgrade your plugin to version 5.0.2 or higher from GitHub or the Magento Marketplace.

Important note: We recommend that you review and test any customizations or third-party extensions that you use in combination with this plugin. For more information refer to the technical release notes on GitHub.

For more information contact Support. Submit a request

Articles in this section

See more