Magento 2 does not accept notifications

Symptom

On our test environments we see an error message saying that our account is NOT accepting notifications; and our orders in Magento 2 are not in the correct status.

Cause

The most common problems are:

  • Notification endpoint is not setup properly
  • Notification endpoint has a problem

Solution

You can troubleshoot your endpoint in the Adyen Customer Area >> Account >> Server Communication >> Troubleshoot. Be sure to follow these specific steps for configuring the endpoint.

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