There's a message saying "API key needs to be configured"

Cause

This means that either you never configured an API key or your API keys are mismatching.

Solution

Log into Adyen customer area and generate the api key. Copy the key somewhere safe and press the save button, then paste new key into the Magento 2 plugin configuration. Flush Magento 2 cache and try again.

For more information contact Support. Submit a request

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