Would I become PCI Compliant if my system integrator secures my Magento 1 environment?

 

No - they don’t have a patch for it. Magento will not provide any security patches for the platform starting June 30th 2020.

Have more questions? Submit a request

Articles in this section