What if I am using HPP integration?

For security reasons, we need all our Magento 1 merchants to update the plugin to version 2.18.1 (or newer). In this way, we can monitor you more effectively and help you faster in case of breach. In this version of the plugin you can use our Pay by Link solution, which is an updated and better version of HPP.

Have more questions? Submit a request

Articles in this section

See more